Depricated一覧

小ネタ:WordPress 5.4で非推奨エラー(解決!)

サイトをWordpress 5.4へアップグレードしたら各記事の下に、 Deprecated: tag_link の使用はバージョン 2.5.0 から非推奨になっています ! 代わりに term_link を使ってください。 とメッセージが表示される様になりました!えっ何か間違った設定したっけと思ってネットで色々と調べたのですがどうもWordpress 5.4へアップグレードした時の...